セキュリティ上の問題でPHP 5.2.7の配布中止

セキュリティ上の問題で:PHP 5.2.7の配布中止、当面は現バージョンで – ITmedia エンタープライズ

magic_quotes_gpcが有効になっている設定でセキュリティ問題が発生することが分かった。PHP Groupは、この問題に対処するPHP 5.2.8がリリースされるまで、PHP 5.2.6を使うようユーザーに呼び掛けている。

ということらしいですので、5.2.7は使わない方向で。

タイトルとURLをコピーしました